查看: 664|回复: 2

[CDR] CorelDRAW色盘变亮萤光色的解决方法

[复制链接]
100365 发表于 2016-10-25 19:17:15 | 显示全部楼层 |阅读模式
CorelDRAW色盘变亮萤光色的解决方法

  CorelDRAW色盘变亮萤光色此问题出现在版本CorelDraw 9和12上比较普遍,主要是色彩管理出的问题。这其实也是一种色彩模式,在Coreldraw9中称为高亮显示,在做一些特殊效果的时候(如高反光,高亮度)时用得到。或者由于系统不稳定或打印的文件过于复杂,Coreldraw的颜色管理就出现了问题,一般由原来的CMYK系统变为RGB系统,所以颜色看上去很刺眼。
  以下是几种CorelDRAW色盘变亮萤光色的解决方法:
  
CorelDRAW色盘变亮萤光色的解决方法一
  Coreldraw9:CbrL+T,广域,校正显示色彩,校正打印色彩。
  Coreldraw12:工具,色彩管理,下面的模式选择 “优化为专业输出”或“优化为打印输出”即可。
  
CorelDRAW色盘变亮萤光色的解决方法二
  如果上面的方法不管用,就用下面的方法:
  Coreldraw11-12: 先在“我的电脑”查看中显示所有文件和隐藏文件,然后把C:\Documents and Settings\user\Application Data\Corel\Graphics12里面的User Custom Data直接删除。然后重新打开Coreldraw 12 ,里面的调色板现在是不见的,在窗口里把调色板勾选出来就又可以见到熟悉的标准色彩了。
  
CorelDRAW色盘变亮萤光色的解决方法三
  由于系统不稳定或打印的文件过于复杂,Coreldraw的颜色管理就出现了问题,一般由原来的CMYK系统变为RGB系统,所以颜色看上去很刺眼。
  处理方法:
  看你的Coreldraw菜单栏“工具”下有没有“颜色校准”这个项,有的话点它就可以恢复(和工作空间有关,看是否创立了该选项,默认没有)。
  如果没有,则打开选项(工具/选项),打开命令(自定义/命令)在右侧下拉菜单中选择“工具”,拉滚动条到底,可以看到“颜色校准”,把它拖出来,放到 工具菜单下,确定,然后使用即可。
  打开“颜色管理器”此时颜色管理肯定是“无”,请选择颜色管理样式为“印刷”或相似项。确定即可。
  如果以上都找不到,那么请在关闭Coreldraw的前提下,打开Windows的资源管理器,进入C:\Documents and Settings\[你登陆电脑的用户名,例007]\Application Data\Corel\Graphics13\User Config这个目录,直接把Color.ini这个文件删了,再启动Coreldraw即可。
使用 高级模式(可批量传图、插入视频等)
您需要登录后才可以回帖 登录 | 立即注册